在Ubuntu 16.04中安装Android Studio时出错

尝试在Ubuntu中安装Android Studio时遇到以下错误。 我该如何解决这个问题? 我使用的是jdk 1.8 在此处输入图像描述

    如果您运行64位 Ubuntu,这将为您解决

    sudo yum install compat-libstdc++-296.i686 compat-libstdc++-33.i686 ncurses-libs.i686 compat-libstdc++-33.x86_64 

    要么

     sudo apt-get install compat-libstdc++-296.i686 compat-libstdc++-33.i686 ncurses-libs.i686 compat-libstdc++-33.x86_64 

    对于UBUNTU 16.04 LTS,只需运行以下命令:

     sudo apt-get install lib32stdc++6 

    然后重新启动Android Studio它将工作。