无法使用转换JetifyTransform解决依赖关系?

无法使用转换JetifyTransform解决依赖关系?

错误:

Unable to resolve dependency for ':app@debug/compileClasspath': Failed to transform file 'billing-1.0.aar' to match attributes {artifactType=jetified- aar} using transform JetifyTransform 

大家好,我find了解决方案。

您需要做的是在项目build.gradle文件1.25.4 Firebase crashlytics结构版本升级到1.25.4

  ... dependencies { classpath 'io.fabric.tools:gradle:1.25.4' // Crashlytics ... } ... 

此外,您应该确保您没有使用旧版本的Android KTX(如0.3版)。