生命周期配置错误未涵盖插件执行

最近在我的eclipse android maven项目中出现了这个错误,我不知道为什么。
你能看看我的POM和screenShot,请告诉我哪里出错了。 谢谢 错误信息

这是我的pom

 4.0.0 com.blueMonkeyTech.joggerMotivator joggerMotivator 1.0.0-SNAPSHOT apk joggerMotivator   com.google.android android 2.3.3    ${project.artifactId}   org.apache.maven.plugins maven-source-plugin 2.1.2   attach-sources verify  jar-no-fork      maven-compiler-plugin 2.3.2  1.6 1.6     

打开POM并单击“生命周期配置未涵盖的插件执行”错误。 这将为您提供发现新m2e连接器的选项。

选择此选项,系统会自动提示您下载并安装Android Connector。

安装它应该可以解决您的问题。 您应该卸载旧的0.2.4 m2eclipse-android-integration以及新的0.3.0 m2e-android版本。

有关更多信息,请访问新网站:

http://rgladwell.github.com/m2e-android/