设备驱动程序API匹配错误

我在我的Galaxy 3上安装了cyanogenmod。在Eclipse中开发时,大多数应用程序似乎都运行正常。 但是,我已经编写了一个需要访问该库的应用程序,每次我尝试访问它时,应用程序都会在log cat崩溃:

02-03 19:05:42.054: D/libEGL(10279): loaded /system/lib/egl/libEGL_mali.so 02-03 19:05:42.059: D/libEGL(10279): loaded /system/lib/egl/libGLESv1_CM_mali.so 02-03 19:05:42.059: D/libEGL(10279): loaded /system/lib/egl/libGLESv2_mali.so 02-03 19:05:42.064: E/(10279): Device driver API match 02-03 19:05:42.064: E/(10279): Device driver API version: 23 02-03 19:05:42.064: E/(10279): User space API version: 23 02-03 19:05:42.064: E/(10279): mali: REVISION=Linux-r3p2-01rel3 BUILD_DATE=Wed Oct 9 21:05:57 KST 2013 

知道如何解决它吗? 谢谢!

    在CyanogenMod中,转到设置 – >应用程序 – >选择您的应用程序并授予权限。 在CyanogenMod中,即使您在Android Manifest中给出,也需要给予许可。 请允许我这是其中一个原因