过时的Kotlin运行时

当我想更新kotlin运行时,我得到了这条消息:

您在’kotlin-stdlib-1.1.2-4’库中的Kotlin运行时版本是1.1.2-4,而插件版本是1.1.3-release-Studio 3.0-2。 应更新运行时库以避免兼容性问题。

一些代码段存在于build.gradle文件中

ext.kotlin_version =’1.1.2-4′
classpath’com.android.tools.build:grad:3.0.0-alpha8′

任何人都可以帮我解决这个问题吗?

提前致谢..

转到build.gradle文件。 更改

 ext.kotlin_version = '1.1.2-4' 

 ext.kotlin_version = '1.1.3-2' 

有关将来的参考,请访问此链接以查看最新更新并在build.gradle文件中进行相应更新。

除了Alf Moh的答案,我可以说问题可以在Android Studio的插件中。 打开Android Studio – >文件 – >设置 – >插件 – >浏览存储库… – >查找Kotlin Repo – >按下窗口右上角的“更新”按钮。