错误:无法使用Gradle安装’C:\ Program Files \ Android \ Android Studio1 \ gradle \ gradle-2.2.1’运行构建操作

我刚刚在Windows 8.1 64位上安装了android studio 1.0 RC2,但是当我尝试创建一个新项目时,它说错误:无法使用Gradle安装’C:\ Program Files \ Android \ Android Studio1 \ gradle \ gradle-运行构建操作2.2.1’。,请帮我解决这个问题,我真的陷入了这个困境

Related of "错误:无法使用Gradle安装’C:\ Program Files \ Android \ Android Studio1 \ gradle \ gradle-2.2.1’运行构建操作"

尝试这个:

1)文件 – >使高速缓存/重新启动无效

2)关闭Android Studio

3)删除用户主目录中的.gradle文件夹

4)重新启动Android Studio,让它下载所需的所有Gradle内容

5)Gradle构建成功!

6)重建项目……成功!

我们有两个着名的方法来解决这个问题:

1-更新gradle:

步骤1:

获取Android Studio支持的最新版本:

https://services.gradle.org/distributions

第2步:

解压缩gradle文件并安装到dists文件夹(gradle文件夹):默认位置为:C:\ Users [username] \ gradle \ wrapper \ dists

第3步:

打开Android Studio:文件/设置/ Gradle /服务目录路径:(更改为您在上面设置的文件夹)并单击确定。

底部的状态应该表明它很忙并且应该修复错误。

步骤4:

重启Android Studio

2-删除.gradle文件夹:

默认位置是:

C:\用户[用户名] \ gradle这个\包装\ dists中

之后打开Android Studio并制作一个新项目(可能需要reastart)。