用最新的android sdk使用“ant clean test”。 '$ {renderscript.opt.level}'不是com.android.ant.RenderScriptTask的允许值$ OptLevel

使用“ant干净testing”与最新的android SDK获得错误:

build.xml:622:执行此行时发生以下错误:

build.xml:642:'$ {renderscript.opt.level}'不是com.android.ant.RenderScriptTask的允许值$ OptLevel

Related of "用最新的android sdk使用“ant clean test”。 '$ {renderscript.opt.level}'不是com.android.ant.RenderScriptTask的允许值$ OptLevel"

这个怎么样? https://issues.apache.org/jira/browse/CB-974似乎是Android SDK API 16(截至2012年6月28日)的R20中的一个问题。 我其实没有RenderScript的经验,但解决scheme似乎是设置renderscript.opt.level=O0