Android Studio minSdkVersion和targetSdkVersion警告

在我有的Android项目中,我在build.gradle文件中有这个部分:

android { compileSdkVersion 19 buildToolsVersion "19.0.3" defaultConfig { minSdkVersion 16 targetSdkVersion 19; } } 

在“minSdkVersion”和“targetSdkVersion”属性中,有警告:

 'minSdkVersion' cannot be applied to '(java.lang.Integer)' 'targetSdkVersion' cannot be applied to '(java.lang.Integer)` 

这是一个错误,还是别的?

Solutions Collecting From Web of "Android Studio minSdkVersion和targetSdkVersion警告"