Articles of intellij 14

如何将Android Studio(1.0)项目导入Intellij 14 Ultimate

我有一个Android Studio项目,我想开始使用Intellij 14 Ultimate来利用它提供的一些很酷的function。 当我尝试打开我的项目时,我收到一条消息: Gradle同步 Android Gradle插件的1.0.0-rc4版本需要Gradle null或更新。 没有发现当地的Gradle分布…. 点击“确定”使用Gradle包装器。 我点击确定,它会尝试同步,但失败。 这是错误控制台说: Gradle版本2.2是必需的。 当前版本是2.1。 如果使用gradle包装,请尝试编辑〜gradle-wrapper.properties〜中的distributionUrl 我修改文件点击“再试一次” 什么都没发生。 以下是日志文件中的内容: 2014-12-13 09:40:23,845 [ 572317] ERROR – llij.ide.plugins.PluginManager – null java.lang.AssertionError at com.android.tools.idea.gradle.project.PreSyncChecks.attemptToUpdateGradleVersionInWrapper(PreSyncChecks.java:175) at com.android.tools.idea.gradle.project.PreSyncChecks.ensureCorrectGradleSettings(PreSyncChecks.java:72) at com.android.tools.idea.gradle.project.PreSyncChecks.canSync(PreSyncChecks.java:53) at com.android.tools.idea.gradle.project.GradleProjectImporter.doImport(GradleProjectImporter.java:439) at com.android.tools.idea.gradle.project.GradleProjectImporter.doRequestSync(GradleProjectImporter.java:219) at com.android.tools.idea.gradle.project.GradleProjectImporter.access$000(GradleProjectImporter.java:77) at com.android.tools.idea.gradle.project.GradleProjectImporter$2.run(GradleProjectImporter.java:184) at com.intellij.ui.AppUIUtil.invokeLaterIfProjectAlive(AppUIUtil.java:77) at com.android.tools.idea.gradle.project.GradleProjectImporter.requestProjectSync(GradleProjectImporter.java:191) at com.android.tools.idea.gradle.project.GradleProjectImporter.requestProjectSync(GradleProjectImporter.java:166) at com.android.tools.idea.editors.ProjectSyncStatusNotificationProvider$ProjectImportFailedNotificationPanel$1.run(ProjectSyncStatusNotificationProvider.java:105) at com.intellij.ui.EditorNotificationPanel$2.hyperlinkActivated(EditorNotificationPanel.java:95) at com.intellij.ui.HyperlinkAdapter.hyperlinkUpdate(HyperlinkAdapter.java:28) […]

如何删除Android Studio(Intellij)中的右侧边距线?

我想删除Android Studio / IntelliJ中的右侧边距线。 我已经在下面的图片中指出了这条线。 我search了Android工作室的设置,并search了Google很多次,但我找不到任何东西。 我如何删除该行?