如何解决“警告:应用程序不指定API级别的要求”?

您好我正在编写一个Android应用程序,但正如我运行这个应用程序,下面的应用程序生成和应用程序不会出现在窗口上,请帮助.. !!!! 我将不胜感激,如果我得到正确的解决scheme,,,,,,

Related of "如何解决“警告:应用程序不指定API级别的要求”?"

要解决此警告添加

<uses-sdk android:minSdkVersion="4" /> 

AndroidManifest.xmlmanifest标签。 将4replace为您想要支持的最低版本的SDK版本。