错误 – 导入com.google无法parsing

我是新的android开发。 编写代码时出现错误

import com.google.android.maps.MapView; 

在日食。 错误是The import com.google can not be resolved.

请有人提出解决这个问题的build议。

Solutions Collecting From Web of "错误 – 导入com.google无法parsing"

调出您的项目属性,然后转到Android。 您是否select了包含Google API的Android目标? 也许你只是有一个通用的Android目标。

正如Jim所说,您必须在项目属性中select“Google API”(即Android xx + Google API),而不是像“Android 2.2”之类的东西。

首先你必须确保你已经安装了Google API

然后在Eclipse中设置项目的属性,以检查SDK的Google API版本。

并确保您已将此库包含在AndroidManifest文件中

 <uses-library android:name="com.google.android.maps" />