错误:包名com.native期望的<identifier>

我按照这个说明来设置android需求,并用react-native启动一个项目。 当我尝试使用命令react-native run-android来运行应用程序时,它会一直显示这个错误,然后退出进程。

 /path/to/native/android/app/src/main/java/com/native/MainActivity.java:1: error: <identifier> expected package com.native; ^ 

  • 如何导入在android studio中反应原生项目
  • 如何在react-native中更改应用程序的显示名称
  • 默认Web浏览器中的React-Native Open Url
  • React Native“hello world”快速入门:“无法连接到开发服务器”
  • 如何在反应原生的特定时间安排后台工作
  • 开发服务器返回响应错误代码:500原生反应
  • React Native Android Fetch在连接到本地API时失败
  • 无法在Android设备上构buildreact-native应用程序:无法使用哈希string“android-23”查找目标