错误:无法执行dex

当我试图启动我的AVD时,我得到这个错误,我search互联网,这个论坛没有任何作品。 有谁能够帮助我?

[2013-04-19 19:09:02 - Dex Loader] Unable to execute dex: Multiple dex files define Landroid/support/v4/accessibilityservice/AccessibilityServiceInfoCompat$AccessibilityServiceInfoVersionImpl; [2013-04-19 19:09:02 - ScaryFairgroundRideApp] Conversion to Dalvik format failed: Unable to execute dex: Multiple dex files define Landroid/support/v4/accessibilityservice/AccessibilityServiceInfoCompat$AccessibilityServiceInfoVersionImpl; 

—–解决错误———-

我从我的项目中的libs文件夹中删除了android-support-v4,一切正常。 来自@dymmeh的解决scheme

Solutions Collecting From Web of "错误:无法执行dex"

我从我的项目中的libs文件夹中删除了android-support-v4,一切正常。 来自@dymmeh的解决scheme

从构buildpath中删除了android-support-v4几乎…

对我来说,这是Maven的依赖关系,我只是从pom.xml删除了Android支持库的依赖标签