使用Eclipse 3.6和Android SDK有什么问题吗?

目前在最新版本的Eclipse 3.6中使用最新版本的Android ADT的状态是什么?

之前我已经读过,有错误/问题,并警告说暂时继续使用Eclipse 3.5 Galileo 。 这仍然是这种情况,还是有问题解决?

我正在运行Windows 7 64位,但我实际上一般问这个问题,不pipe操作系统/版本。

Solutions Collecting From Web of "使用Eclipse 3.6和Android SDK有什么问题吗?"

开发人员留在3.5的build议不再出现,我刚刚安装了3.6.1,没有问题。

2010年12月更新 :现在支持Eclipse3.6( Poldie 提到 ):

  • Vogella的教程现在基于Eclipse3.6和Android2.3(姜饼)
  • 在Eclipse中ADT的安装部分简单地提到:“对于Eclipse 3.5或更新的版本,build议使用”Eclipse Classic“版本。
  • 这个SO问题 列出了你需要的依赖关系

(2010年9月)

ADT页面仍然提到:

在Eclipse 3.6中运行的ADT插件存在已知的问题。 请继续留在3.5,直至另行通知。

即使最新的ADT 0.9.9仍然不兼容Eclipse 3.6 Helios。
而且你也会遇到:

  • 一些与XML相关的错误 。
  • 慢码完成

但是,如果你相信最后提到ADT 的最后一个“Googleplex日食日” ,它一定会很快兼容。

Google的开源和公共部门项目经理Chris DiBona直接指出:“Eclipse是编程Android的最佳方式。

我使用ADT的Eclipse 3.6,但还没有find任何问题。 我当然从来没有遇到上面列出的错误。