使用Eclipse Juno在Android 5.0 Lollipop中创build项目

我更新了SDKpipe理器中的所有5.0相关的包,当我在Eclipse中创build一个新的项目,它显示目标版本为4.X(L预览),而不是5.0! 任何人都可以帮助我解决这个问题在Eclipse中。 而且我没有得到appcompat_v21更低的API级别的支持!

在这里输入图像说明

在这里输入图像说明

编辑:添加了SDKpipe理工具的截图。

在这里输入图像说明

  • Google Cast SDK没有在SDK Manager(还)中看到Google Play服务的第15版
  • Android DDMS中没有设备列表
  • 为什么当一个方法只有一个我可以用于所选API级别的方法时,它会说“已弃用”?
  • Applink无法在Facebook SDK中parsing
  • 如何在Android下载谷歌驱动器文件
  • 谷歌驱动器实现Android应用程序和从谷歌驱动器下载文件
  • 使用-noaudio选项运行Android模拟器会返回“qemu-system-i386.exe:-audio:invalid option”
  • 如何确定安装在计算机上的android SDK的版本?
  • 从属性创build项目后,您可以将项目更改为5.0 …

    Right click project --> Properties --> Android --> Select Android 5.0 from project build path.