我得到这个错误:警告:Gradle版本2.10是必需的

我有这个奇怪的错误。

警告:Gradle版本2.10是必需的。 当前版本是2.8。 如果使用gradle包装,尝试在D:\ RaymondAndroidProjects \ testPaypal \ gradle \ wrapper \ gradle-wrapper.properties中编辑distributionUrl到gradle-2.10-all.zip

Solutions Collecting From Web of "我得到这个错误:警告:Gradle版本2.10是必需的"

转到File > Settings > Build, Execution, Deployment > Build Tools > Gradle
selectUse default gradle wrapper

上次启动一个新的项目我也得到了这个问题,通过更改我的Project build.gradle依赖类path来解决

 classpath 'com.android.tools.build:gradle:2.0.0-alpha1' 

 classpath 'com.android.tools.build:gradle:2.0.0-alpha3' 

设置使用默认的Gradle包装,并编辑Project \ gradle \ wrapper \ gradle-wrapper.properties文件字段distributionUrl像这样

 distributionUrl=https://services.gradle.org/distributions/gradle-2.10-all.zip 

在这里输入图像说明

在这里输入图像说明