无法parsing:com.android.support:renderscript

所有com.android.support库必须使用完全相同的版本规范(混合版本可能会导致运行时崩溃)。 发现版本25.3.1,25.0.2,25.0.0,23.4.0。 例子包括com.android.support:animated-vector-drawable:25.3.1和com.android.support:renderscript:25.0.2

我总是通过添加报告的库来解决这个问题。 但这不适合这个图书馆。 我添加了以下库没有任何问题:

编译com.android.support:animated-vector-drawable:25.3.1

但是我不能为下面的库做同样的事情:

编译com.android.support:renderscript:25.0.2

当我添加这个,它显示以下错误:

无法parsing:com.android.support:renderscript:25.0.2