无法parsingconfiguration的所有依赖关系:app:debugAPKCopy'

当我尝试运行应用程序时,似乎我遇到了这个问题

错误

Solutions Collecting From Web of "无法parsingconfiguration的所有依赖关系:app:debugAPKCopy'"

当更新发生错误时可能会发生这种情况。 要解决它打开android sdkpipe理器和:

  • 卸载android支持库
  • 再次安装Android支持存储库

在SDK Manager中安装Android Support Repository

添加dedependencies到build.gradle文件。

 compile 'com.android.support:appcompat-v7:23.1.1' compile 'com.android.support:recyclerview-v7:23.1.1' 

我也遇到这个错误。

更新Android Support Repository导致的此错误。

解决此错误的另一种方法是转到build.gradle文件,并检查与支持版本依赖关系有关的警告。 然后寻找提示,按照build议进行更改。 在我的情况下,由支持依赖项造成的这个错误: –

  • 编译“com.google.android.gms:play-services-maps:9.0.0”

我改为: –

  • 编译“com.google.android.gms:play-services-maps:10.0.0”