Intereting Posts
   

适用于Android AVD设置的“Android 2.x”与“Google API”

在Android AVD管理器(或相关的新项目)中,它将为同一API级别提供两个选项。 例如,对于级别7(2.1),它将在选择下拉列表中显示“Google API – 级别7”和“Android 2.1 – 级别7”。 什么,如果有的话,这两者之间的实际差异,为什么我要一个在另一个之上?